Drops in performance
Incident Report for Assemble
Resolved
Thank you for your continued patience while we investigated the dips in performance, services have now returned to normal.

The issue was identified to be one of our upstream providers who have fixed the issue. Once we receive a full report from them, we will be looking at ways to mitigate against them being a bottleneck in the future.
Posted May 10, 2021 - 17:36 BST
Update
We have identified the source of the issue with one of our suppliers and currently working with them to resolve the issue.

Thank you again for your patience during this time.
Posted May 10, 2021 - 16:45 BST
Update
We are continuing to investigate this issue.
Posted May 10, 2021 - 16:02 BST
Update
We are continuing to investigate this issue and our resource upgrade is in the process of deploying.
Posted May 10, 2021 - 15:21 BST
Update
We have now increased our resources and performance should shortly return to normal.

Again we apologies for any inconveniences caused.
Posted May 10, 2021 - 14:30 BST
Update
We will be temporarily increasing our resources to improve performance levels while we continue to investigate the cause of the issue.
Posted May 10, 2021 - 14:00 BST
Investigating
We are currently experiencing some temperamental drops in performance. Our team are investigating and will be bringing services back to normal as soon as we can.

Apologies if this has affected you in any way.
Posted May 10, 2021 - 13:30 BST
This incident affected: Assemble Mobile App and Assemble Web App.