Elevated API Errors
Incident Report for Assemble
Resolved
This incident has been resolved.

The cache infrastructure has been restarted and API servers brought back up.
Posted Jan 10, 2018 - 02:06 GMT
Investigating
A problem with our caching and queuing database is causing errors in the API servers.
Posted Jan 10, 2018 - 01:40 GMT