Elevated API Errors
Incident Report for Assemble
Resolved
This incident has been resolved.

Our message queue got very large very quickly and was causing memory issues on one of our instances. Additional instances were brought online to clear down the queue and the faulty instance removed. Additional capacity has been provisioned to handle such an incident.
Posted Feb 12, 2018 - 18:00 GMT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 12, 2018 - 17:51 GMT