Degraded performance
Incident Report for Assemble
Resolved
Having monitored performance over the last hour, we believe services to be running smoothly again. As always we will continue to keep an eye on things.

Apologies if this incident has affected you in any way.
Posted Apr 06, 2021 - 14:21 BST
Monitoring
The configuration changes have been implemented and services should have returned to normal. We will continue to monitor this.
Posted Apr 06, 2021 - 13:13 BST
Update
We are currently in the process of making some configuration changes in an attempt to reduce the load and improve performance, You may experience a short downtime as this change ticks over.
Posted Apr 06, 2021 - 12:38 BST
Update
We are continuing to investigate this issue. This is currently affecting user login and general navigation around Assemble.
Posted Apr 06, 2021 - 12:03 BST
Investigating
We are currently investigating this issue.
Posted Apr 06, 2021 - 11:00 BST
This incident affected: API, Assemble Mobile App, and Assemble Web App.