Data Processing Delays
Incident Report for Assemble
Resolved
All systems have been monitored for a few hours and are working as expected.
Posted Mar 03, 2021 - 20:39 GMT
Identified
The root cause of the additional load on the infrastructure has been identified and a patch is currently being tested on our pre-production environment.
Posted Mar 03, 2021 - 14:43 GMT
Monitoring
We have now increased our resources and made the config change. Services should be running as normal but we will continue to monitor things.
Posted Mar 03, 2021 - 13:28 GMT
Update
We will be increasing resources and making a config change to help us overcome the performance issue. This will mean a downtime of a couple of minutes as we switch resources. This should happen within the next 30 minutes.
Posted Mar 03, 2021 - 12:44 GMT
Update
We are continuing to investigate this issue.
Posted Mar 03, 2021 - 10:30 GMT
Update
We are continuing to investigate this issue.
Posted Mar 03, 2021 - 09:30 GMT
Investigating
Our data processing infrastructure is running behind which is causing slower load times and timeouts. Our developers are investigating the issue and the system should be caught up shortly.
Posted Mar 03, 2021 - 08:30 GMT
This incident affected: API, Assemble Mobile App, and Assemble Web App.