Assemble is down
Incident Report for Assemble
Resolved
Having monitored services throughout the afternoon, all services are stable and running as normal.
Posted Jan 10, 2025 - 17:13 GMT
Monitoring
Full services have resumed and all users should have access again. We will continue to monitor the situation.
Posted Jan 10, 2025 - 13:34 GMT
Investigating
Due to an issue, users may not be able to access Assemble at the moment, we are investigating and will resume services as soon as possible.
Posted Jan 10, 2025 - 13:22 GMT
This incident affected: API, Assemble Mobile App, and Assemble Web App.